[help] I am not eiffel 65

Discussion in 'Mapping Questions & Discussion' started by Spacek531, Mar 12, 2013.

  1. Spacek531

    Spacek531 L4: Comfortable Member

    Messages:
    162
    Positive Ratings:
    60
    [FIXED] I am not eiffel 65

    but my map thinks I am
    [​IMG]

    I haven't done anything like change the light_environment, so what could be doing it? Also, how do i fix it?

    some info: on func_details that go through the skybox, the outside portions are not blue, they appear normal. This happens on fast and normal RAD and VIS

    EDIT: the problem was in one the lights that I had set up for one of the tunnels. Instead of RGBA 255 255 255 700, it was RGBA 255 255 255700

    also that light is floating on purpose.
     
    Last edited: Mar 12, 2013
  2. Fish 2.0

    Fish 2.0 L6: Sharp Member

    Messages:
    324
    Positive Ratings:
    116
    got like a crazy superpower blue light in there somewhere?
     
  3. colacan

    colacan L5: Dapper Member

    Messages:
    235
    Positive Ratings:
    66
    Check your vvis and vrad compile log for any errors, they'll show up in the compile window.
     
  4. henke37

    aa henke37

    Messages:
    1,832
    Positive Ratings:
    420
    Do they look silly even with mat_Fullbright 2?
     
  5. Little Dude

    Little Dude L4: Comfortable Member

    Messages:
    172
    Positive Ratings:
    54
    you probably have a leak somewhere in the map, judging by that floating light prop in the top left portion of your screen; I'm assuming there should be a roof there
     
  6. ics

    aa ics http://ics-base.net

    Messages:
    654
    Positive Ratings:
    410
    Check alt+p for errors. Got any invalid brushes?

    * oh it's fixed, nvm