HDR Issue - For spooky, underwater map

Discussion in 'Mapping Questions & Discussion' started by deltaalpha05, Jan 14, 2018.

  1. deltaalpha05

    deltaalpha05 L1: Registered

    Messages:
    2
    Positive Ratings:
    1
    Hey all!

    So I am currently encountering a really bizarre issue and I have no one to turn too :(.

    I recently started finishing up work on an underwater like map, I wanted to use it for TF2 but also for SFM. When I didn't use HDR the map loaded up lights fine but when I used HDR, it became super dark and weird as hell. Some parts of the map loaded lights decently (but incorrectly) and some didn't.

    I have tonemap and logic enabled as well as the necessary outputs but I've spent now 2 days trying to figure it out. I also have 0 leaks with 4 areaportals that are well optimized. This map is ready to go except for that HDR not working!

    Any help would be great!

    -deltaalpha05

    PS Attaching image to help you guys out. Additionally some of my prop_dynamic_overrides are not registering my info_lighting for some odd reason too.

    [​IMG]
     
  2. Skittelz Pie

    Skittelz Pie L6: Sharp Member

    Messages:
    361
    Positive Ratings:
    154
    could you show us a picture without compiling with hdr?
     
  3. deltaalpha05

    deltaalpha05 L1: Registered

    Messages:
    2
    Positive Ratings:
    1
    Yeah I think so. But I also think I solved it, basically had to increase the lighting density from 1 -> 30 and the lights were back to what they were supposed to look like.
     
    • Like Like x 1