Hammer reverting to a specific save [Solved]

Discussion in 'Mapping Questions & Discussion' started by The Guy You Know, Feb 4, 2017.

  1. The Guy You Know

    The Guy You Know L1: Registered

    Messages:
    27
    Positive Ratings:
    8
    Ive been making a map in hammer and saving it each time I run it but now every time I open the map it reverts to a specific save. If I change something like a world brush or a prop and save the map it wont actually do that. Ive made sure that my files are being saved into my hammer files folder and I'm just clicking "save" and not "save as"
    I'm pretty new to mapping so Idk if I'm doing something wrong or my files just aren't working.


    (I also checked the interlopers compile checker and didn't find anything that sounded like it would cause my map to not save correctly)
     
  2. sooshey

    aa sooshey :3c

    Messages:
    522
    Positive Ratings:
    418
    There are some things that cause compiles to fail (and therefore the last working build will be loaded instead), but to my knowledge they should show up in the error log. One such thing is putting a non-rendering texture on a displacement. Don't worry, everything you did since the last working build is still saved in the vmf.
     
    • Thanks Thanks x 1
    • Agree Agree x 1
  3. The Guy You Know

    The Guy You Know L1: Registered

    Messages:
    27
    Positive Ratings:
    8
    I think I fixed it, I removed some of my displacements and backed up the map. I also reset my hammer preferences as well. Thanks for the help
     
Tags: