Hammer grid snap problem

Discussion in 'Mapping Questions & Discussion' started by beefwellington, Jun 30, 2008.

  1. beefwellington

    beefwellington L1: Registered

    Messages:
    28
    Positive Ratings:
    0
    Basically, no matte what grid size I got, it always moves it at 1 unit. So I can be at a size of 32 and it still moves at 1 unit, very very annoying. I searched the options, checked toolbars and didn't see anything. What am I missing here? Thanks
     
  2. Dox

    Dox L8: Fancy Shmancy Member

    Messages:
    588
    Positive Ratings:
    62
    Go to the top and look at map and make sure "snap to grid" is selected, it should be Ctrl+W also.
     
    • Thanks Thanks x 1
  3. beefwellington

    beefwellington L1: Registered

    Messages:
    28
    Positive Ratings:
    0
    So I load it up to check that and it's already checked somehow o_0 +1 Thanks though. Musta hit that on accident and didn't press shift