Hammer 3D view suddenly blurry

Discussion in 'Mapping Questions & Discussion' started by Goudvis, Feb 26, 2011.

  1. Goudvis

    Goudvis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Hi,

    Wednesday, when I opened hammer, all textures and entities were blurry:
    [​IMG]
    I know this is a common problem, but I can't fix it. I have tried using dxsupport.cfg but it did not work. Hammer always worked without problems. Strange that this suddenly happened. I think it was just after an update.

    Thank you!
     
  2. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
  3. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,531
    For some reason the recent update deleted dxsupport.cfg from the bin folder where Hammer can find it, but when I replaced it (same one I have in the pack nik linked) it worked fine again.
     
    • Thanks Thanks x 1
  4. Goudvis

    Goudvis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Yes, I saw that the file was gone.
    When I installed your great pack, I excluded the hi-res option because of my pc, which is too old. Can you provide a cfg with the normal settings? I do not know anymore where I found that file.
    Thanks

    Edit: It's fixed now - I have extracted the dxsupport.cfg file again from the gcf and changed all ConVar.mat_picmip lines instead of just the first :p Didn't notice there were more than one.
    I hope the file doesn't get deleted again after the next update. Maybe make it read-only?
     
    Last edited: Feb 26, 2011
  5. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,531
    How old? What I mean by the precaution is really old. I'm running on a Geforce 6600 and it isn't any noticeably worse.
     
  6. Goudvis

    Goudvis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    I have a Geforce 6200, TF2 is only running smoothly on 800x600 :glare:
    But hammer runs smoothly on 1920x1080 :)