Halp! All tool textures opaque in 3D view :O

Discussion in 'Mapping Questions & Discussion' started by Boylee, Feb 23, 2010.

  1. Boylee

    aa Boylee pew pew pew

    Messages:
    1,068
    Positive Ratings:
    631
    WTF?
    [​IMG]

    I loaded up hammer this morning and all my tool textures are appearing solid as opposed to transparent. Srsly, wtf?

    EDIT: NVRMND I toggled 'draw materials opaque' on and off and it fixed it. Weird because it was ticked in the first place...
     
    Last edited: Feb 23, 2010
  2. Cynick

    Cynick L4: Comfortable Member

    Messages:
    153
    Positive Ratings:
    143
    In hammer:

    View -> Draw Textures Opaque (its near the bottom of the view menu)
     
    • Thanks Thanks x 1
  3. Boylee

    aa Boylee pew pew pew

    Messages:
    1,068
    Positive Ratings:
    631
    Yeah I got it, thanks. Weird thing is that it wasn't ticked but when I toggled it on and off it sorted it out.

    Don't know why this happened, since I've never used that option, I never even knew it existed, but it's sorted so this thread can be deleted now.