Grid problem

Discussion in 'Mapping Questions & Discussion' started by Blank, Feb 11, 2017.

  1. Blank

    Blank L1: Registered

    Messages:
    35
    Positive Ratings:
    1
    When i make my grid size 64 it still follows the 1 grid size and I cant find out how to fix it. It's sort of the reason my map as bad but it wasn't the entire problem, just one of the many.
     
  2. killohurtz

    aa killohurtz Distinction in Applied Carving

    Messages:
    1,003
    Positive Ratings:
    1,155
    Press Shift+W to toggle grid snap back on. You'll see the setting in the bottom right corner of the window next to the grid size.
     
Tags: