Great news

Discussion in 'Team Fortress 2 Talk' started by Spike, Mar 17, 2009.

  1. Spike

    Spike L10: Glamorous Member

    Messages:
    716
    Positive Ratings:
    82
    :p
     
    • Thanks Thanks x 4
    Last edited: Mar 17, 2009
  2. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    294
    * The texture browser automatically ignores most textures that cannot be placed on brushes or displacements

    ^Should I say FINALLY or AWESOMENESS! ? either way it's awesome that it has finally been fixed :)

    Funny that the other day I realized they had added a browsing menu for models, that happened sometimes after I started using abs library.
     
  3. Spike

    Spike L10: Glamorous Member

    Messages:
    716
    Positive Ratings:
    82
    I forgot to say. To enable this features you have to join the BETA test. Go Steam, Files, Settings and change to BETA.
     
    • Thanks Thanks x 1
  4. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,745
    Varify with a link to thread or screenshot of email, or I'm banning your ass for getting me excited over packing particles into individual maps!!!
     
  5. Spike

    Spike L10: Glamorous Member

    Messages:
    716
    Positive Ratings:
    82
    • Thanks Thanks x 1
  6. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,745
    no, that was never part of the agreement, you just don't get banned and get some thanks instead.

    However, on the pluss side the days of "Hay guiz why are my walls changing colour lolololol?!?!" are long gone, the new texture browser has no model textures :thumbup::thumbup::thumbup::thumbup: :thumbup: :thumbup: :thumbup:
     
    Last edited: Mar 17, 2009
  7. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,745
    nope, without the update to TF2 particles still don't work on a map by map basis. Epic letdown.
     
  8. Spike

    Spike L10: Glamorous Member

    Messages:
    716
    Positive Ratings:
    82
    did you put the "!" thing? I don't know I still haven't tested it :\

    Found a bug. Custom overlays shows up as white
     
    Last edited: Mar 17, 2009
  9. Vigilante212

    Vigilante212 L7: Fancy Member

    Messages:
    481
    Positive Ratings:
    33
    did you just open a map with custom overlays? or are you talking about the texture editor?
     
  10. Spacemonkeynz

    Spacemonkeynz L5: Dapper Member

    Messages:
    234
    Positive Ratings:
    52
    The particles still don't work for me either.

    I don't understand why it's part of the SDK beta, it's not a sdk thing it's a tf2 thing.