Getting Propper 2013 to work

Discussion in 'Mapping Questions & Discussion' started by Fragancia, Jan 6, 2017.

  1. Fragancia

    Fragancia L2: Junior Member

    Messages:
    82
    Positive Ratings:
    29
    Hey guys back again with another problem, this time it's Propper specifically the new one post steampipe
    https://github.com/tuxxi/propper-2013/releases/

    I've been trying to get it to compile but to no success.

    [​IMG]


    [​IMG]

    I don't know what I could be doing wrong and Propper doesn't tell me much of use so I turn to you, the people who has gotten Propper to work and can hopefully shed some knowledge on how to get it to work as it should.

    Thank you for your time.
     

    Attached Files:

  2. Sergis

    aa Sergis L666: ])oo]v[

    Messages:
    1,870
    Positive Ratings:
    1,130
    when i tried it it was crashing too

    so i just went the long route of 33 steps to set up the old propper
     
    • Thanks Thanks x 1
  3. Fragancia

    Fragancia L2: Junior Member

    Messages:
    82
    Positive Ratings:
    29
    so much for post steampipe Propper then, I ended up going back to using Source '07 to get Propper to work.
     
    • Funny Funny x 1
  4. worMatty

    aa worMatty Repacking Evangelist

    Messages:
    1,071
    Positive Ratings:
    832
    Best thing to do is notify the author on GitHub but they are probably already aware. It might be possible to download the repo and compile it yourself in an up-to-date 2013 SDK environment but now I'm just saying words.
     
  5. Frosty Scales

    aa Frosty Scales

    Messages:
    83
    Positive Ratings:
    34
    i'm fairly certain it'll only work using the old one on sdk 07. also keep in mind that even if you got the new one working, any models from source 2013 will give VTX errors in TF2