func_physbox_multiplayer parent problem

Discussion in 'Mapping Questions & Discussion' started by mmdk, Jan 22, 2010.

  1. mmdk

    mmdk L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    Hello,

    i tried to make func_physbox_multiplayer sphere-brushes spawn on trigger (by using point_template) and put a trigger_teleport around the brush (parent to brush-name).
    So the player should be teleported when he hits the sphere-brush, but it doesn't work :(
    I also tried it with without spawning stuff but i still can go through it without teleporter effect :/ (i have clients flagged)
     
  2. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    To bring up the obvious, is the teleport properly linked to a destination?
     
    • Thanks Thanks x 1
  3. mmdk

    mmdk L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    Hmm i changed a bit (made a mistake somewhere), now the first one teleports me, but when the first one is still there and i spawn the next one (has the same name) it doesn't teleporter me.

    i could copy&paste the first one and call them different.
    maybe there's another easier way?
     
  4. martijntje

    martijntje L8: Fancy Shmancy Member

    Messages:
    539
    Positive Ratings:
    168
    in the flags tab (press alt+enter when the object is selected)
    is "clients" flagged/checked

    if not, it wont work (by default it is not checked)
     
  5. mmdk

    mmdk L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    jeah clients is flagged

    I forgot to add the teleporter in point_template
    i changed it to singlespawn, now it works.

    thx anyway