Frontline Asset Pack Missing Textures

Discussion in 'Mapping Questions & Discussion' started by ϟBlitz., Apr 30, 2017.

  1. ϟBlitz.

    ϟBlitz. L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    I installed the Frontline! asset pack normally into
    C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\tf\custom
    but only a handful of its props show up in hammer and gmod.

    I tried making a "models" folder in tf such that it looks like
    C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\tf\models
    which caused all the other missing props to show up, but with the purple missing textures.

    Help
     
  2. iiboharz

    aa iiboharz Meme Queen

    Messages:
    707
    Positive Ratings:
    1,030
    Can I get a screenshot of your tf/custom folder?
     
  3. ϟBlitz.

    ϟBlitz. L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    customcapture.JPG

    Placing the folder inside custom content has the same results as just placing it inside custom.
     
  4. iiboharz

    aa iiboharz Meme Queen

    Messages:
    707
    Positive Ratings:
    1,030
    I'm assuming you've got it installed incorrectly from what I can see.

    Delete all the Frontline content from your game (including tf/custom, the regular tf folders too).

    Make a new folder in tf/custom and call it "frontline".

    Open the Frontline zip file and extract all the folders into it. Your "frontline" folder should now look like this:
    [​IMG]

    Don't ever install content to both the regular tf folders and tf/custom. It will cause a lot of issues.

    Just for reference, the way I personally install all my custom content is like this, in tf/custom.
    [​IMG]

    Hope this helps.
     
  5. ϟBlitz.

    ϟBlitz. L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    And it works. Thanks a bunch.