Framerate drop after class switch after playing while

Discussion in 'Team Fortress 2 Talk' started by A Boojum Snark, Sep 16, 2008.

  1. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    So... a lot of the time when I've been playing one class for an extended period, and then change class, I end up with framerates around 4 :( Sometimes going back to the original class "fixes" it, sometimes it doesn't. Anyone heard of this or have any idea what is causing it? I am stumped as to where to look for issues.
     
  2. Apex_

    Apex_ L3: Member

    Messages:
    122
    Positive Ratings:
    14
    That's pretty strange, I haven't heard of that one before. I've been having a problem where the game will try to load a non-existent particle system whenever someone fires a grenade for the first time in a round. I've been told it's a bug in the dedicated server but Steam support won't do anything except review my dxdiag, despite the fact a half dozen other people I know get it on radically different hardware and even different operating systems!

    Do you know if it's a CPU or GPU issue? Tried windowed vs. full screen modes? I really don't know where to start either. :huh:
     
  3. nossie

    nossie L3: Member

    Messages:
    107
    Positive Ratings:
    4
    have u put anything in the class cfgs? that coul slow it down
     
  4. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    Nothing related to rendering, and only a few even have anything in them, just some rebinds and stuff.