Flip objects command not available

Discussion in 'Mapping Questions & Discussion' started by ok comp, Mar 27, 2011.

  1. ok comp

    ok comp L2: Junior Member

    Messages:
    51
    Positive Ratings:
    15
    This is a general Hammer question, so beware! I like to perform flip objects using the keyboard commands ctrl + L or ctrl + I, but neither are responsive. When I go to Tools > Flip Objects, Horizontally and Vertically both appear grayed out.

    I was using the command successfully last evening and earlier today during the same session. I've attempted it on different brushes, in different map files, restarted hammer, restarted SDK, and restarted Steam and I'm still unable to use those commands. I'm wondering if there is an overriding setting I may have accidentally changed that disables the use of that command? Has anyone else experienced this problem before?
     
  2. Mr. Happy

    Mr. Happy L6: Sharp Member

    Messages:
    320
    Positive Ratings:
    144
    You have to have focus in a 2D view, Hammer isn't smart enuogh to fligure out your camera in 3D view. So click in a 2D view before using it.
     
    • Thanks Thanks x 2
  3. ok comp

    ok comp L2: Junior Member

    Messages:
    51
    Positive Ratings:
    15
    Thanks! I feel silly now for not having realized that. I rarely used the command in the past (I'm kicking myself because it's so useful!) so for the past few days I've been getting into the habit of utilizing it with the shortcuts, but I guess I was working out of the 2D viewports and hadn't noticed that it only worked that way until now.
     
  4. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,032
    Positive Ratings:
    3,979