exception error in hammer

Discussion in 'Mapping Questions & Discussion' started by phatal, Jan 8, 2008.

  1. phatal

    phatal L6: Sharp Member

    Messages:
    259
    Positive Ratings:
    21
    Hi. I've been using Hammer since release, but for some reason I now cannot use hammer anymore. I can load Hammer and create new, I can also load a test level I made as well. However, when I load up other decompiled maps or even cp_game_entities.vmf I get the error I've shown below. I've noticed on a test map that loads that if I switch to 3D Shaded Textured Polygons I get the same error as below and hammer will close.

    These are things I have tried to resolve this:

    1. Uninstalled tf2 and sdk. Renamed old folders as backups. Installed tf2 and sdk new.

    2. Opened hammer, created a new map, changed to Wireframe, saved the map, closed hammer, and start it back up to try and load something else.

    I know it's not my comp. and here are the spec.s.
    Windows XP Pro 64bit (all updates and newest drivers for hardware)
    Intel Quad 6600
    4 gigs of ddr 1000 ram
    BFG 8800GTX (169.21 WHQL)

    If you don't have an answer PLEASE direct me where I could look for answers.

    I made screenshot full screen so that you could see what it loads and the error along with the title bar on hammer window.

    http://www.box.net/shared/d8p4wfocgk
     
  2. Mindcrime

    Mindcrime Guest

    Positive Ratings:
    0
    It's a bug with the latest Source update. I'll post the link if I can find it for you. If you map without the shaded textures though, all works well... I just find myself going blind much faster without shadows :)
     
  3. phatal

    phatal L6: Sharp Member

    Messages:
    259
    Positive Ratings:
    21
    hehe.. thx. I found the post about the error. It didn't work at first because in options I had it set to load map default views. Once I disabled that and used the temp fix I was ok. I appreciate the reply all the same.