Our servers are now running a Steam Workshop rotation, if you'd like your map to be considered for inclusion on our rotation, post in the rotation discussion thread

Or, if you just want to play some of the best community maps the Workshop has to offer, you can join our servers by clicking these links:

entspy won't open bsp file

Discussion in 'Mapping Questions & Discussion' started by Open Blade, Jul 21, 2008.

  1. Open Blade

    Open Blade L7: Fancy Member

    Messages:
    439
    Positive Ratings:
    34
    I tried to open a bsp file with vmex and it just crashes Hammer every time. Thought I would try to open with entspy to remove any no_decomp but entspy won't open the bsp file. I have the right version of java because vmex works just fine. What am I doing wrong? entspy opens correctly and when I chose the bsp file and hit open, nothing happens.


    I used Pakrat to open and view the files but that doesn't show an entity report like entspy. Why won't this damn map open in entspy? Thanks


    ????
     
    Last edited: Jul 21, 2008
  2. Brandished

    Brandished L5: Dapper Member

    Messages:
    234
    Positive Ratings:
    288
    What's the map name and why exactly are you trying to vmex it? Bypassing the vmex check isn't always as simple as removing one entity from the bsp anyways, it can be a bit more complex then that.

    If your just trying to figure out the entity set-up a map uses, just open it with EntEd, EntSpy hasn't worked for some time now.
     
    Last edited: Jul 21, 2008