Decal problem.

Discussion in 'Mapping Questions & Discussion' started by Little Pixel, May 29, 2016.

  1. Little Pixel

    Little Pixel L1: Registered

    Messages:
    22
    Positive Ratings:
    3
    So I haven't really used the decal tool before and I was trying stuff out, I ended up using a custom texture as a decal but it was a little bit too big, so I thought I had removed it, but I guess I didn't.


    When I go on hammer and look at where the decal "is" I see nothing, it all just looks normal as it should, but when I look in-game the decal is there and I just don't seem to know how to fix it.

    The screenshots below show what I see in both hammer and in-game.
     

    Attached Files:

  2. Idolon

    aa Idolon the worst admin

    Messages:
    1,509
    Positive Ratings:
    4,330
    It's possible that the decal is buried in the ground. If you can't find it, try using Entity Report to look for every infodecal /info_overlay and see if you can find the culprit.
     
    • Thanks Thanks x 1
  3. Little Pixel

    Little Pixel L1: Registered

    Messages:
    22
    Positive Ratings:
    3
    UEAKCrash wasn't wrong when he said in one of his videos that tf2maps.net has people ready to help you out at any given time.
    Thank you very much for the help!
     
    • Like Like x 1
  4. Turnip

    aa Turnip The 80s Vegetable

    Messages:
    1,430
    Positive Ratings:
    795
    A better tool is overlays.

    :overlaytool:

    Same thing, but you can resize these (if texture lock is disabled)