1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Custom texture problem...

Discussion in 'Mapping Questions & Discussion' started by G-Rox, Feb 5, 2008.

  1. G-Rox

    G-Rox Guest

    Positive Ratings:
    0
    Can anyone help me? I have completed my TF2 map, with a number of custom textures in it. My problem lies in getting the textures into the BSP. Pakrat wont work and Map Anylist includes the textures but messes up the mdl textures so the signs/metal objects show up blank/very shiny. I am at my wits end here so any help or suggestions would be most welcome.:crying:
     
  2. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,920
    why won't pakrat work? have you got the java runtime environment installed? (Take it from me, nothing works untill you install that, then pakrat works like a charm)
     
  3. spaceweasels

    aa spaceweasels

    Messages:
    219
    Positive Ratings:
    336
    I've had a problem where Pakrat doesn't find all the missing textures. Haven't had a problem with MapAnalyst, however I haven't tried adding a a custom model though.
     
  4. G-Rox

    G-Rox Guest

    Positive Ratings:
    0
    Ok I'm a complete nub - I did have JRE installed, however I hadn't actually added the damn custom textures:p I spent the last hour messing around with the add files paths, and finally... it works! Sorry to waste your time, no probs with pakrat, only my brain. Thanks to those who posted with their advice, I will post a link to my map when I get it onto FPS banana.