ctf logic issues

Discussion in 'Mapping Questions & Discussion' started by Yabayabayaba, Aug 10, 2017.

  1. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    I am attempting to make a custom game mode like invasion, but instead of a neutral flag, a team colored flag is given to the team who controls the cp when a train passes. I am working with the flag on train prefab, but I am having some issues. first off, the hud now says blue has 2 caps, and red has 0, no matter how many caps I have made! I have no Idea what caused this! On cap I am setting the flags setteam input to whoever capped. The only changes to the prefab (which had a working hud) was do add the cp, add controlpoint_master, add tf_logic_hybrid_ctf_cp, and change flag from any to red.

    Any help would be appreciated, I can post a vmf if requested

    F.Y.I. this is for ctf_mailcar
     
  2. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    anybody?
     
  3. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    every time I bump this it only stays up for 15 min or so
     
  4. Lampenpam

    aa Lampenpam

    Messages:
    994
    Positive Ratings:
    329
    Chill, your thread will be on the first page of the forum for three days at least and you created it while there is low trafic on the website (people have jobs n shit). No need to be so pushy.
     
  5. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    oh sorry, I was looking at the front page of the website, where reports from the 72hr contest are flooding the feed. I will let it rest for a bit.