Crashes and missing brushes

Discussion in 'Mapping Questions & Discussion' started by Jyyst, Oct 19, 2012.

  1. Jyyst

    Jyyst L1: Registered

    Messages:
    33
    Positive Ratings:
    8
    Lately sdk has been driving me insane. :(

    It crashes often.
    It doesn't let me load some of my maps because "they are missing brushes".
    It seems to save vmf, bsp files in weird locations.
    It can't sometimes find filepath when trying to compile.

    Has this been happening to anyone else?

    And if someone knows any fixes for "missing brushes" I would like to hear about it.
     
  2. Little Dude

    Little Dude L4: Comfortable Member

    Messages:
    172
    Positive Ratings:
    54
    I'm also getting crashes in the SDK. In some instances when I open a map file, it proceeds to open the map, get up to 5% and then Hammer closes. The same file opens in the Filmmaker sdk.
     
  3. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    3,992
    Be careful about making TF2 maps in the SFM editor. The BSP version is newer and so is the VMF version. You can't go back to TF2's Hammer after you save in SFM's. Period.

    Ask YM about Strata.
     
    • Thanks Thanks x 1
  4. Jyyst

    Jyyst L1: Registered

    Messages:
    33
    Positive Ratings:
    8
    No one has any idea how to fix the missing brushes?

    If so it' s a bit depressing :(

    It feels like whenever I have a good flow with sdk some problem occurs to ruin my fun.