CP Base not showing?

Discussion in 'Mapping Questions & Discussion' started by archey, Oct 11, 2009.

  1. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
  2. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,564
    You need to be using a prop_dynamic. Are they prop_static?
     
  3. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    No I'm using prop_dynamic, and the .mdl is there in world model
     
  4. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,683
    Could you show us a hammer screen shot?
     
  5. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    What do you need a screenshot of? The properties window for the entity, or something else?
     
  6. UKCS-Alias

    aa UKCS-Alias Mann vs Machine... or... Mapper vs Meta?

    Messages:
    1,264
    Positive Ratings:
    748
    Best is to show both because then we can see the placement and the settings.
     
  7. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
  8. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    Are there any inputs, or unusual flags set?
     
  9. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,531
    Try removing the global entity name. Unsure if it's the cause but you don't need that in TF2 ever.
     
  10. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0

    Sweet, that worked, but the model is showing with the purple glare on it, can i add you to steam?
     
  11. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,531
    [ame="http://forums.tf2maps.net/showthread.php?t=4530"]Cubemaps - What and how - TF2Maps.net[/ame]
     
  12. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    That didn't work for me.
     
  13. Lancey

    aa Lancey Currently On: ?????

    Messages:
    3,076
    Positive Ratings:
    1,314
    You forgot to build them.
     
  14. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,564
    No, he just needs to reload his materials. It wont immediately solve the problem because he'll be running the original version of the map still, and simply loading the map up again will load the map from the previous memory cache (without the compiled cubemaps).

    Either type in "reloadallmaterials" with sv_cheats set to 1, or load another map (anymap will do), and then reload the map you're working on. This will then load a fresh version of your map and show your cubemap reflections (replacing your checkers).
     
  15. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    It's okay i've got it now, thanks. although im'm having problems with this:

    http://developer.valvesoftware.com/wiki/TF2/Creating_Respawning_Dispensers

    in this thread:

    [ame="http://forums.tf2maps.net/showthread.php?t=10104"]Couple Problems - TF2Maps.net[/ame]
     
  16. Dr. ROCKZO

    Dr. ROCKZO L8: Fancy Shmancy Member

    Messages:
    580
    Positive Ratings:
    159
    So.. you're trying to create respawning Sentries, and they're not respawning. May I ask why in the first place?
     
  17. archey

    archey L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    Its an achievement map