Control Point HUD Texture

Discussion in 'Mapping Questions & Discussion' started by megawac, Feb 17, 2010.

  1. megawac

    megawac L4: Comfortable Member

    Messages:
    180
    Positive Ratings:
    29
    I am working on a ctf-cp hybrid and thought it would be cool to make some control point textures... Anyways I've been stuck here a while as the ones I made so far dont show up in game.

    [​IMG]
    (Sorry dxlevel 8 is pretty bad, forgot to change it before I took this)

    Dont understand why this is happening, I used the same settings on the points not showing up as the ones not showing up. (The bridge icons are from valve)

    .vmt files have this entered (same as the ones showing up)
    Code:
    "UnlitGeneric"
    {
        "$translucent" 1
        "$baseTexture" "mytextures/hud/base/icon_obj_3_blu"
        "$vertexcolor" 1
        "$no_fullbright" 1
        "$ignorez" 1
    }
    
    They show up normally in hammer texture viewer...
    [​IMG]

    And in vtf edit, they appear normally
    [​IMG]

    If you notice any stupid mistakes I made or if there is some trick in making HUD capture point icon, please help.

    Many thanks for reading this and any advice provided

    vmt&vtf files provided below if you want to take a look at them

    Sorry for tl;dr post
     
    Last edited: Feb 28, 2010
  2. megawac

    megawac L4: Comfortable Member

    Messages:
    180
    Positive Ratings:
    29
    Bump
     
    Last edited: Feb 28, 2010
  3. Cynick

    Cynick L4: Comfortable Member

    Messages:
    153
    Positive Ratings:
    144
    I tried to take a look at these, but your ZIP file is empty :/
     
  4. megawac

    megawac L4: Comfortable Member

    Messages:
    180
    Positive Ratings:
    29
    My bad......