Colossal Steamfail #2

Discussion in 'Off Topic' started by Penguin, Oct 10, 2009.

  1. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,993
    Positive Ratings:
    1,237
    Okay, so, having just solved my previous steamfail, I have encoutered a new one.

    Whenever I try to launch Steam, it tells me it is already running. This is clearly not the case. I tried deleting the ClientRegistry.blob but to no avail.
    What do I do now?
     
  2. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,684
    Is it showing up in running applications?
     
  3. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,993
    Positive Ratings:
    1,237
    Nope, of course not.

    Rebooting does not help, either.
     
  4. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,684
    Is steam set to start on the computer start-up?
     
  5. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,993
    Positive Ratings:
    1,237
    Yes, but this first bring sup a propt about wanting to star in offline mod,e which I tell it not to. The I go to my wireless card and put in my WEP key, and start Steam. I've done this for months. Today it stopped working.
     
  6. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    You could try to delete all your steam files and folders except the steam.exe and the steamapps folder.

    This will be downloaded again, so dont worry.
     
  7. Owlruler

    Owlruler L12: Fabulous Member

    Messages:
    964
    Positive Ratings:
    271
    try stopping it from the processes list and start again.
     
  8. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,993
    Positive Ratings:
    1,237
    That's the thing. It's not ON the processes list.
     
  9. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    Maybe it is and it's just hiding.

    command prompt
    taskkill /F /IM steam.exe
     
  10. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    restrict it from starting up on windows load, this may solve the problem but you will need to manually start steam everytime (but would be a problem since u have to insert ur WEP key beforehand anyway)

    to do this, go to run type in msconfig, then go to the startup tab and disable steam from starting up on windows load.
     
  11. Smetzle

    Smetzle L3: Member

    Messages:
    112
    Positive Ratings:
    51
    Make sure you choose 'selective startup' in the 'general' tab :p
     
    • Thanks Thanks x 1
  12. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,993
    Positive Ratings:
    1,237
    Magically fixed itself.

    Thanks for all the awesome suggestions though.