CMDLCache out of memory

Discussion in 'Mapping Questions & Discussion' started by Exactol, Sep 12, 2015.

  1. Exactol

    aa Exactol Certified Hammer Hacker

    Messages:
    401
    Positive Ratings:
    472
    As the title says, my hammer keeps crashing with CMDLCache Out Of Memory error. This happens sometimes when I use the model browser and search for models. I'm not sure what causes it, but searching tree has crashed it 100% of the time. This problem has been happening for months. I've tried validating the files and restarting my computer, but nothing has fixed it.

    Specs: Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory
    Storage: Samsung 840 EVO 120GB 2.5" Solid State Disk And A Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive
    Video Card: MSI GeForce GTX 770 2GB Video Card
    CPU: Intel I5 3570k
    Motherboard: ASRock LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard Z77 Performance

    This happens with a variety of different searches. Sometimes clicking a subfolder, then searching, wont crash hammer.