capture point problems

Discussion in 'Mapping Questions & Discussion' started by thunderdraco, Mar 29, 2008.

  1. thunderdraco

    thunderdraco L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    I just started making maps, and currently im making a practice map similar to well where there are 5 control points and each team must try and get all the points, one after the other in a line. I learned how to make it using the wiki tutorial, but theres one problem: when i test the map, all the control point icons in the hud have locks over them, indicating that they cant be captured, even though i made it so that both red and blue team can capture them. After the waiting time for players, i try and stand on a point, and the game crashes. I'm not sure what to do. I have a feeling it has to do with the trigger area for the capture points, as its when i cross over that my game crashes.
     
  2. TotalMark

    TotalMark L6: Sharp Member

    Messages:
    331
    Positive Ratings:
    40
    Is a team_control_point_master in your map?
     
  3. thunderdraco

    thunderdraco L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    Yes. Is there really anything to set though with it?
     
  4. WarMecha

    WarMecha L2: Junior Member

    Messages:
    64
    Positive Ratings:
    12
  5. thunderdraco

    thunderdraco L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    oh yeah. Yeah i remember that. I guess i read it wrong though. I thought it only meant how it would look on the HUD. So its necessary to set the caplayout?

    EDIT: Ok i tried doing this, tho i remember trying to do this before. Im not sure how exactly the numbers should be entered. I made another map, one with just a single cap so things are easier for now, and for the caplayout i tried entering: <1> and just plain 1, (the index of the one cap point) and my game is still crashing, and the cappoint on the hud still has a lock on it. When i entered just 1, the hud cappoint image goes below my screen, some of it can be seen ( i dont think theres a lock on it tho) but half of it is missing as well. Heres a screenshot of it:

    sdf[​IMG]sdf
     
    Last edited: Mar 30, 2008
  6. thunderdraco

    thunderdraco L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    sorry to double post but ive fixed my capture point problem. It works :D. Thanks for the help!