Can't Test Map

Discussion in 'Mapping Questions & Discussion' started by Aperture, May 16, 2013.

  1. Aperture

    Aperture L1: Registered

    Messages:
    17
    Positive Ratings:
    0
    So, recently (I think because of the change to Steam Pipe) some of my TF2 Files were deleted, the gameinfo and gamestate.txt files. I decided to go into one of my older Steam account files and copy and paste the .txt files. This was probably really stupid, but I looked up anything to fix it, and I couldn't find the solution. (Uninstalled/Re installed Steam, TF2 and Source, ever refreshed the SDK content.) Then I opened SDK, it worked perfectly (Before it would crash when I tried to open a map, telling me the files I was missing.) I can edit the map fine now (with the exception of lag), but when I compile the map, I get this error

    The command failed. Windows reported the error:
    "The system cannot find the path specified."

    I'm assuming it has to do with copying/pasting those files. But is there any way to solve it?