Can't start SDK

Discussion in 'Mapping Questions & Discussion' started by Pendaz, Nov 1, 2009.

  1. Pendaz

    Pendaz L2: Junior Member

    Messages:
    60
    Positive Ratings:
    0
    I've recently upgraded to W7, upon running SDK for the first time since upgrade i get the following screen:


    [​IMG]

    when i click the button SDK locks up...

    I've seen this message before and it usually goes away and lets me reset the game configuration


    Any ideas?
     
  2. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,682
    Have you downloaded TF2 yet?
     
  3. Pendaz

    Pendaz L2: Junior Member

    Messages:
    60
    Positive Ratings:
    0
  4. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    Have you started TF2 already? If yes, try to delete your sourcesdk folder. I had the same thing short time ago, and that worked for me.
     
    • Thanks Thanks x 1
  5. Psy

    aa Psy The Imp Queen

    Messages:
    1,705
    Positive Ratings:
    1,465
    'Reset Game Configurations'. Do eet.
     
  6. Engineer

    aa Engineer

    Messages:
    1,166
    Positive Ratings:
    372
    There where ''current game'' is shown. Should be ''Team Fortrtress2''. Steam/SDK is thinking that you don't own the game. Or it can't find necessary files. Maybe reinstall SourceSDK?
     
  7. Pendaz

    Pendaz L2: Junior Member

    Messages:
    60
    Positive Ratings:
    0
    @Nutomic

    I have ran tf2, been running w7 since wednesday. I'll try deleting my folder now

    @ psy

    I can't reset game configuration because like i said in my origional post, when i click the cmd button sdk locks up
     
  8. Pendaz

    Pendaz L2: Junior Member

    Messages:
    60
    Positive Ratings:
    0
    This fixed the problem thanks :)