1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

can't compile>go in game - wtf?

Discussion in 'Mapping Questions & Discussion' started by Sgt Frag, Dec 12, 2008.

  1. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    356
    OK, a few days ago I compiled my map (the 10th), went in game just fine, no probs.

    I created a custom server, went in game and playtested with friend. I added the server.cfg as per tut on tf2maps.net

    After test played game but didn't use Hammer.

    yesterday I was away (11th), Valve updated.

    Today (12th) I update steam, do some work in Hammer, compile.... Go get beer, come back ??? Hammers still open.

    compile... ??? Never go in game

    compile... ????

    Same thing, 'don't go in-game after compile' is NOT checked, so I should go in game...

    OK, so copy my BSP and run server, go in-game, it's compiled for sure, all new stuff is there. But I can't add bot when typing 'bot' in console so arena won't start.
    ----------------
    Is this related to the update on the 11th?

    Anyone else not being able to go in game after compile?

    Is it related to the server.cfg being in my steam/... folder?
     
  2. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    356
    hmm, one of those weird Hammer things it likes to do every so often I guess.

    It finally worked. I think I might've shut down steam and restarted.

    Anyway, issue solved...