Can't apply no_entry to a nodraw brush.

Discussion in 'Mapping Questions & Discussion' started by nuclear_fish, Jul 9, 2016.

  1. nuclear_fish

    nuclear_fish L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    When I try and toggle texture application on a nodraw brush and set the face to no_entry, instead of showing the no_entry overlay it's just a white texture. If I compile the map, nothing is visable to either team.
     
  2. Yrr

    aa Yrr An Actual Deer

    Messages:
    1,035
    Positive Ratings:
    2,035
    switch off shaded textured mode and youll see it
     
    • Agree Agree x 3
  3. bazooka

    bazooka L1: Registered

    Messages:
    20
    Positive Ratings:
    17
    Have you tied the brush to a func_respawnroomvisualizer and set the associated respawn room?
     
  4. nuclear_fish

    nuclear_fish L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Where can I find that option?

    Yes I have.
     
  5. Turnip

    aa Turnip The 80s Vegetable

    Messages:
    1,432
    Positive Ratings:
    804
    You hover over (or click on) the black camera button up top and are presented with these options.
     
  6. nuclear_fish

    nuclear_fish L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    I figured it was something trivial. Thanks a ton.