Cannot edit entity properties

Discussion in 'Mapping Questions & Discussion' started by The Siphon, Aug 6, 2015.

  1. The Siphon

    The Siphon L6: Sharp Member

    Messages:
    273
    Positive Ratings:
    142
    I am making a moving saw blade for my first map. I was making it and I made the trigger hurt brush around it. I set the settings to the brush that I needed, but I forgot to name it. So when I tried to double click it just gave the vis-group page and I could not edit the properties.
    I tested that it worked in the game, but I had no way to change it. I would have to create a new entity every single time. Also since it is connected to the saw prop and other entities I would have to remake the whole saw if I wanted to change a small property like the entity name or how fast the saw moves.
    It has not been like the always and I have no idea how to fix it.

    Thank you for your time
     
  2. Crash

    aa Crash func_nerd

    Messages:
    3,186
    Positive Ratings:
    4,899
    Click Groups or Objects under Select in the top right of Hammer. I'm betting it's currently set to Solids.
     
    • Thanks Thanks x 1