Black checkerboard on stock blend texture

Discussion in 'Mapping Questions & Discussion' started by SnowDroll, Aug 24, 2016.

  1. SnowDroll

    SnowDroll L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Hey TF2Maps 8) I have a displacement using nature/blendrockgroundwall004. It looks normal in Hammer but ingame it is covered in a black checkerboard on both parts of the texture. I can't seem to find anything about this online or through the forums, any help? Thanks :>
     
  2. sevin

    aa sevin

    Messages:
    959
    Positive Ratings:
    661
    Really? Several hits with your exact problem from TF2M there.
     
    • Respectfully Disagree Respectfully Disagree x 1
  3. SnowDroll

    SnowDroll L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Yeah, and I didn't find anything that helped me. I don't think a LMGTFY is a very helpful reply, tbqh
     
  4. iiboharz

    aa iiboharz Meme Queen

    Messages:
    707
    Positive Ratings:
    1,030
    It's because part of the material is using a texture which doesn't exist, rockground001_bump-ssbump to be exact.

    I would recommend installing the Ultimate Mapping Resource Pack as it solves this issue, among others, though this will require you to pack the fixed VMT into your map when you distribute it.
     
    • Thanks Thanks x 1
  5. SnowDroll

    SnowDroll L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Oh I see. I'll probably just have to find a different texture then since I'm not sure I want to pack any custom stuff. Thanks for the help and I'll check this pack out because it seems really useful.