Bad Preformance/Sound Problem

Discussion in 'Off Topic' started by Attsy, Feb 19, 2011.

  1. Attsy

    Attsy L3: Member

    Messages:
    110
    Positive Ratings:
    27
    Hello!
    Normally I like to solve my own issues, but I cant seem to fix this one, and hopefully someone here will have a solution. Anyway.

    A few days ago, I started to get bad fps in any game. It gets slideshowy even on the lowest setting, I cant even run Hammer any more due to the lag. Now whats strange to me is the sound and audio glitches that come with it. In Bad Company the sound does that drill/drum repeating sound like if were about to have a BSoD. In Hammer my music on ITunes slows down and glitches but when I minimize Hammer, it plays normally. This seems to have started when I installed Civ 5 but I couldnt see that as a cause. Ive tried reinstalling directx, and sound/video drivers and a system restore.
    I'd gladly reward some refined metal to anybody who can help me out with this.

    My Specs:
    AMD Phenom II 805
    ASUS M4A89GTD-PRO/USB3
    4gb Ram
    GTX 260

    Thanks
     
    Last edited: Feb 19, 2011
  2. Duke Silas

    Duke Silas L1: Registered

    Messages:
    40
    Positive Ratings:
    18
    From my experience, when something starts to go wrong with my PC I always check what's happened recently, a windows update, new software installation etc.

    As you have stated, it all started happening after CIV5 was installed. I would try uninstalling that & see if the issue goes away. A quick google brings up alot of issues with the CIV5 installation.
     
    • Thanks Thanks x 1
  3. Freyja

    aa Freyja ¯\_(ツ)_/¯

    Messages:
    2,868
    Positive Ratings:
    4,896
    Try cleaning and defragging your hard drive. It's the cause of many problems.
     
    • Thanks Thanks x 1
  4. gamemaster1996

    gamemaster1996 L13: Stunning Member

    Messages:
    1,065
    Positive Ratings:
    131
    Create a backup right now but make sure you have other backups.
    Then try and fix th problem by changing back any recent changes (if possible).
    If that doesn't work go back to the backup you made and fiddle around some more.
    If worst comes to worst i would check if you have any backups before the problem occured and load up them.
     
    • Thanks Thanks x 1
  5. Attsy

    Attsy L3: Member

    Messages:
    110
    Positive Ratings:
    27
    Thanks for the replies,

    Duke:
    Since its a program I never thought it could cause any harm to every game, but I will try uninstalling it to see if that helps.

    Aly:
    Will do, I haven't done it in ~2 months.

    Game:
    Unless Windows does it automatically I don't have any backups, just system restores (unless thats what you mean).
     
  6. Attsy

    Attsy L3: Member

    Messages:
    110
    Positive Ratings:
    27
    Nope, tried uninstalling Civ, defragging, cleaning all temp files, a system restore from weeks ago and still getting terrible performance and sound glitches. TF2 runs at ~17fps on all low, sound is still distorted and slowed while in hammer.

    I think I'll just start backing up all important things and reformat.
     
  7. Freyja

    aa Freyja ¯\_(ツ)_/¯

    Messages:
    2,868
    Positive Ratings:
    4,896
    That may be the best idea.

    Of course, it could always be a hardware issue, and it may be time for a new pc?
     
    • Thanks Thanks x 1