Avatar :S

Discussion in 'Site Discussion' started by 00000000000000000000000, Aug 31, 2008.

  1. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    I keep getting invalid image when I try and change my avatar. It's 72x72 and I'm saving it as a targa (.tga) It's only 5.32 KB's Does anyone know why it doesn't work?

    EDIT:
    Look what showed up when I posted this (This forums are like haunted):
    [​IMG]
     
    Last edited: Aug 31, 2008
  2. FaTony

    FaTony Banned

    Messages:
    902
    Positive Ratings:
    160
    I actually doesn't have much ads, coz i've disabled 'em in FF. Also this issue is known. Try delete your avatar then wait a hour or 2 and upload ur new one.
     
  3. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    I'll try that. Also I tried uploading a PNG, but as you can see, no transparency.

    EDIT: No it didn't work, still said invalid image.
     
    Last edited: Aug 31, 2008
  4. Bun

    Bun L1: Registered

    Messages:
    32
    Positive Ratings:
    1
    I see a Daft Punk avatar! :p
     
  5. luxatile

    aa luxatile deer

    Messages:
    2,289
    Positive Ratings:
    1,349
    Oh lol. The forum advertising thingy probably searches for words relevant to what ad it's going to display, but still...that's awesome.
     
  6. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    Well it's not actually working atm, the background is just the same colour (correct AUS spelling) as the forum skin but really it's still a square. It's fully custom, I just got a plain black logo that had no shading or anything and I made that :D