Autoexec problem

Discussion in 'Team Fortress 2 Talk' started by Smetzle, Aug 1, 2009.

  1. Smetzle

    Smetzle L3: Member

    Messages:
    112
    Positive Ratings:
    51
    Since I made an autoexec.cfg, character's faces and hands were not animating, like on low model settings. I've tried it with and without mp_usehwmmodels 1 and
    mp_usehwmvcds 1, and adding
    r_eyes 1
    r_eyegloss 1
    r_eyemove 1
    r_flex 1
    didn't do anything. This is my config:

    mat_picmip -10
    r_lod 2
    cl_new_impact_effects 1
    cl_burninggibs 1
    mat_motion_blur_forward_enabled 1
    mat_specular 1
    mat_parallaxmap 1
    mat_motion_blur_strength 2
    r_threaded_particles 1
    r_threaded_client_shadow_manager 1
    cl_threaded_bone_setup 1
    cl_threaded_client_leaf_system 1
    cl_ragdoll_collide 1
    cl_ragdoll_fade_time 99999
    cl_ragdoll_forcefade -2
    dsp_enhance_stereo 1
    mat_vsync 1
    cl_muzzleflash_dlight_1st 1
    r_cheapwaterend 99999
    r_decals 99999
    r_shadowmaxrendered 99999
    fps_max 61
    mp_usehwmmodels 1
    mp_usehwmvcds 1

    Help?
     
  2. Psy

    aa Psy The Imp Queen

    Messages:
    1,705
    Positive Ratings:
    1,465
    Open up Steam and right-click TF2 under the Games tab. Right-click, choose 'properties' and go to 'launch options'. Type -dxlevel 91.

    Make sure you delete your autoexec folder then run the game. This will reset all video settings back to default.
     
  3. KarmaPolice

    KarmaPolice L3: Member

    Messages:
    108
    Positive Ratings:
    52
    Try setting r_lod to -1.
     
  4. AntonJ3000

    AntonJ3000 I am inactive and make horrible maps

    Messages:
    401
    Positive Ratings:
    89
    Your lod is too high, (Higher lod = lower model quality) You should set lod to 0 or -1

    0 Keeps the highest always, -1 Changes depending on how far away the model is.