Another compile error

Discussion in 'Mapping Questions & Discussion' started by takabuschik, Dec 6, 2013.

  1. takabuschik

    aa takabuschik

    Messages:
    663
    Positive Ratings:
    332
    There's something I've done wrong in my map, but I have no idea what it is.
    it says "The system cannot find the file specified". I've tried interlopers and it tells me there's no errors.
    My map name is completely normal: no caps, no space, no wierd characters. only english standard letters and _'s.
    There are no advanced geometry AT ALL. I even removed all the displacements and arches.

    Compile log:
    Thanks in advance.
     
  2. henke37

    aa henke37

    Messages:
    1,955
    Positive Ratings:
    465
    The error comes from the system call to execute a different program. It means that the OS looked for the *.exe file, but didn't find it.
     
  3. Snowbat

    Snowbat L4: Comfortable Member

    Messages:
    165
    Positive Ratings:
    64
    Just making sure: if you browse to C:\Program Files (x86)\Steam\SteamApps\common\ do you actually see the Team Fortress 2 folder existing?
     
  4. Crash

    aa Crash func_nerd

    Messages:
    3,192
    Positive Ratings:
    5,021
    In my experience, it usually means you have something preventing the map from compiling properly. If you had compiled a version prior to this one it would have just went to the old version rather than compiling with the error.
     
  5. takabuschik

    aa takabuschik

    Messages:
    663
    Positive Ratings:
    332
    I'm sorry for bumping this, but I get the error again. Are there any other solutions that don't include decompiling or hours of lost work? I mean- like some technical thing I can fix or some specific problematic entity that might be causing the problem?







    EDIT: I sort of fixed it: there was some too small skybox objects. The error isn't a problem for me anymore, but I'm still curious: what is causing the error?
     
    Last edited: May 8, 2014