An Impossible leak & missing prop_detail

Discussion in 'Mapping Questions & Discussion' started by 【EmNudge】, Aug 17, 2016.

  1. 【EmNudge】

    【EmNudge】 L4: Comfortable Member

    Messages:
    182
    Positive Ratings:
    37
    For the leak issue - it just randomly happened on a certain compile. Didn't touch this one part of the map, but now it's a leak. The pointfile points to nothing. It leads up to a space of nothing right above a brush. It says a func_button is leaked, but there is no func_button anywhere near that space.
    [​IMG]


    Then there is also the problem with a prop_detail.
    I'm not too sure how to use them, but I can't seem to get this to work.[​IMG]
    interlopers.net is telling me that I need a certain material in order to emit the detail sprites. The custom material that I used for the displacement is borneo's. I really liked it and therefore downloaded the assets pack from http://dl.dropbox.com/u/3845726/mapd...gle_assets.zip]here[/url].

    Do I need to create a detail.vbsp file? I can't seem to find any detail sprites in the borneo pack. Is there somewhere else I would find them?
     
  2. Simulacron

    Simulacron L6: Sharp Member

    Messages:
    305
    Positive Ratings:
    174
    I also had a weird leak in my map, I fixed it by copying the hole map into a new file. It's worth a try but I don't know why this fixed it for me.
     
    • Like Like x 1
  3. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,219
    Probably your entity's origin wound up outside the map somehow. Select all your func_buttons (Map > Entity Report works well for this) and hit Tools > Center Origins, then try it again.
     
  4. sevin

    aa sevin

    Messages:
    959
    Positive Ratings:
    663
    Do you have radius culling on? Recompile and see if the leaked object changes.