Ahhhhh - Zmog Help!!!!

Discussion in 'Mapping Questions & Discussion' started by Ace, Jun 9, 2008.

  1. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    I am happly hamming away...

    Just finished putting in some nodraw behind my latest displacement, I come out to see if everything is looking good and...

    [​IMG]
    [​IMG]


    2D views are fine, and wireframes view works but the rest is crazy.
    Alt + P shows no errors

    What can I do??
     
  2. Snipergen

    Snipergen L13: Stunning Member

    Messages:
    1,053
    Positive Ratings:
    150
    restart hammer/source sdk/steam/computer/check drivers/reinstall source sdk/format c

    In that order I'm afraid :( This is a nasty error as far as I know.
     
  3. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    Hmm...Narrowed it down to this map (doesn't do it on an older version i loaded up)
    ANd. Only does it when Disp Draw 3D is clicked (IE you are showing the displacements in hammer)


    Suggestions, I could go back to the old version but have put in about 50hrs work since then, so I really don't want to
     
  4. Tigger

    Tigger L2: Junior Member

    Messages:
    72
    Positive Ratings:
    4
    Maybe you have an illegal displacement? Try undoing the last few displacements you did for your map and see if that clears it up. Or move areas into VisGroups and turn them on and off and use that to narrow down what got broke.
     
  5. Chris|Gramps

    Chris|Gramps L1: Registered

    Messages:
    38
    Positive Ratings:
    2
    I get this from time to time, looks mad. Almost like shards of nodraw when I move my mouse around in the 3d window. For me its displacements. You should be able to pinpoint the displacement thats causing this error my deleting each displacement, checking if you still have this then hit ctrl+z (Undoing it) if its not the problem displ. until you have found the problem displ.. Bit if a pita but it saves redoing loads of work again. Once you have got rid of this effect in the 3d window you know then which displacement is causing it so you can redo that one and only bad displacement.
     
  6. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    Thanks guys, it seems it was a displacement, who knows what could have made it go like that...
    Anyway went around deleting a few and eventually everything went bacl to normal.