ahhh why is my spawn not working

Discussion in 'Team Fortress 2 Talk' started by kars the pillarman, Aug 2, 2020.

  1. kars the pillarman

    kars the pillarman L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    im new to hammer editor and have almost finished my first map, ive been testing it and suddenly i was spawning about 400 hammer units below the spawn point. does anyone have any fixes?

    also im having a problem that even when im in completely enclosed spaces it still does the hall of mirrors thing as if theres no roof/wall
     
    Last edited: Aug 2, 2020
  2. Squidward... no wait

    Squidward... no wait L3: Member

    Messages:
    128
    Positive Ratings:
    51
  3. kars the pillarman

    kars the pillarman L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    ok thx for the advice, its a map that doesnt use a skybox so i just decided to put a box around the whole thing and use the hollow feature which seems to work, but now i have the problem of the lighting being broken and being able to see the box that activates doors and things.
     
  4. eighntes

    eighntes L1: Registered

    Messages:
    35
    Positive Ratings:
    32
    i know nothing, but are your trigger brushes trigger_multiple entities or regular brushes?
     
  5. kars the pillarman

    kars the pillarman L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    their trigger_multiple on some regular on others
     
  6. eighntes

    eighntes L1: Registered

    Messages:
    35
    Positive Ratings:
    32
    they all gotta be trigger multiples or you can see em i think
     
  7. Pinsplash

    Pinsplash bad bad bad

    Messages:
    156
    Positive Ratings:
    67
    if a trigger brush of any kind is visible that means it isn't set to an entity