Accidentally turned on "Always measures using 1 HU reticules despite grid size"

  • Site Migration: See bugs? Report them here. Want something changed or have an idea? Suggest it here.
  • If you're asking a question make sure to set the thread type to be a question!
  • Something not downloading? Download authors read this.


L1: Registered
Aug 5, 2017
I somehow turned it on without ever visiting the options menu. (Probably by messing with the button combinations.) I want it off now. Does anyone know where the switch is?