a big part of my map keeps on dissapearing

Discussion in 'Mapping Questions & Discussion' started by pi-ka, Jul 25, 2017.

?

have you encountered this problem as well?

Poll closed Jul 25, 2017.
  1. Yush!

    16.7%
  2. NAW!

    83.3%
  1. pi-ka

    pi-ka L1: Registered

    Messages:
    43
    Positive Ratings:
    8
    so, I started mapping 3 days ago, I already had a problem, but it was also answered here.

    The problem I'm having right now, is that my map has a Blu spawn, and a Red spawn. when I compile the map and load it into the game, if I choose Red, I spawn in Red spawn, normal. when I choose Blu, I spawn in the RED spawn... D: when I however try and go over to the ACTUAL blu spawn, the ENTIRE SPAWN IS MISSING!!! I have tried MULTIPLE times to make it work, but to no avail. (I should note, that in Hammer, the Blu spawn is NOT missing, this is what confuses me the most)

    sincerely
    Pi-ka
     
  2. SmallBiscuit

    SmallBiscuit L7: Fancy Member

    Messages:
    463
    Positive Ratings:
    242
    do you spawn in into the correct spawn, then go and recompile the map after checking out the broken section? if so, this may be due to radius culling...

    Also, id just like to say that because i have a virus, i cant actually see what im typing, so im very proud of that response
     
    • Thanks Thanks x 1
  3. pi-ka

    pi-ka L1: Registered

    Messages:
    43
    Positive Ratings:
    8
    I spawn both as Blu, AND as Red in the red spawn, due to Blu spawn not existing, it only seems to exist in hammer, so, I spawn in the correct spawn, half of the time, just the entire Blu spawn doesn't seem to exist. again, I have no clue as to why this is happening...
     
  4. Dr. Orange

    Dr. Orange L6: Sharp Member

    Messages:
    368
    Positive Ratings:
    278
    Do you have radius culling on? If you do, turn it off, it usually causes this kind of problem. You can toggle it by pressing this button: [​IMG]
     
    • Thanks Thanks x 1
  5. pi-ka

    pi-ka L1: Registered

    Messages:
    43
    Positive Ratings:
    8
    I don't have radius culling on, I can try again though! I'll reply again if it worked!
     
  6. pi-ka

    pi-ka L1: Registered

    Messages:
    43
    Positive Ratings:
    8
    It worked! (for some reason)
    I didn't think it would work, since I had already rebooted the map without the radius culling, but that didn't seem to work.
    Thanks m8!
     
  7. DrSquishy

    DrSquishy L8: Fancy Shmancy Member

    Messages:
    560
    Positive Ratings:
    134
    Radius culling is a bastard. I was stuck for 3 days wondering what was happening. turned out I had pressed the C key....